PHP 5.6

Support Wissensdatenbank

Du bist hier:

Wird PHP 5.6 eingestellt?

Für PHP 5.6 gibt es ab dem 31. Dezember 2018 weltweit keine Updates mehr. Allfällige Fehler werden nicht mehr vom Hersteller korrigiert. Dazu findest du auf der Webseite von FireStorm sowie php.net weitere Informationen.

FireStorm wird PHP 5.6 auch zukünftig anbieten, solange der Serverbetrieb ungestört fortgesetzt werden kann. Wir empfehlen allen Kunden, auch aus Sicherheitsgründen, die Webseitensoftware schnellstmöglich auf eine aktuelle Version zu aktualisieren. Beachte, dass unser Support nur eingeschränkt Unterstützung für veraltete PHP Versionen anbieten kann.

Falls du Unterstützung benötigst um deine Website zu aktualisieren, nimm mit uns Kontakt auf. Wir beraten und unterstützen dich bei der Aktualisierung deiner Software.

Related Post