Plesk non può avviare PHP-fpm

Support Wissensdatenbank

Du bist hier:

Plesk non può avviare PHP-fpm

Se Plesk non può avviare PHP-fpm o tutte le pagine web PHP di una certa versione di PHP mostrano il seguente messaggio di errore:

Servizio non disponibile

Il server non è temporaneamente in grado di soddisfare le vostre richieste a causa di problemi di manutenzione o di capacità. Per favore, riprova più tardi.

 

Riavviare tutte le versioni di PHP. PHP deve essere fermato, tutti i file lockfile cancellati e PHP riavviato. Per fare questo, connettersi al server via SSH ed eseguire i seguenti comandi

 

servizio plesk-php56-fpm stop

servizio plesk-php55-fpm stop

servizio plesk-php54-fp54-fpm stop

servizio plesk-php70-fppm stop

servizio plesk-php71-fp71-fpm stop

servizio plesk-php72-fp72-fpm stop

servizio plesk-php73-fp73-fpm stop

trova /var/wwwww/vhosts/system/ -nome ‘php-fpm.sock’ -exec rm -v {} \;

servizio plesk-php73-fpm start

servizio plesk-php72-fp72-fpm start

servizio plesk-php71-fpm start

servizio plesk-php70-fppm start

servizio plesk-php56-fpm start

servizio plesk-php55-fpm start

servizio plesk-php54-fp54-fpm start

 

E’ normale che solo le versioni di PHP che vengono utilizzate possano partire.

War dieser Artikel hilfreich?
0 out of 5 stars
5 Stars 0%
4 Stars 0%
3 Stars 0%
2 Stars 0%
1 Stars 0%
Wie können wir diesen Artikel verbessern?
Brauchst du Hilfe?
Related Post