No problem remains unsolved – promised

Support

Phone 0844 300 200

International: +49 221 67 77 07 01

LATEST NEWS

At the moment we are not aware of any disturbances.

For continuous active support

Important information

PHP Version

aktiver Support bis

eingestellt am:

7.2
30. November 2019
30. November 2020
7.1
1. Dezember 2018
1. Dezember 2019
7.0
3. Dezember 2017
3. Dezember 2018
5.6
19. Januar 2017
31. Dezember 2018
5.5
10. Juli 2015
10. Juli 2016
5.4
3. September 2014
3. September 2015
5.3
14. August 2013
14. August 2014
5.2
6. Januar 2010
6. Januar 2011

aktiver Support bis


eingestellt am:


You want proper operation?

Hosting & Domain at FireStorm

Support-Matrix

Why is it advantageous to run hosting space and domain registration via FireStorm?
Answer: Hosting and domain names registered with us are optimally configured by us so that the services can function as quickly and flawlessly as possible. In addition, the customer benefits from only one contact person for hosting and domain names.

For domain names that are not registered with us, FireStorm cannot ensure proper operation. If accessibility & support services are important to you, we recommend transferring the domain name to FireStorm.

Below you will find a support matrix which shows which services our support covers:

Dienstleistung durch FireStorm

Hosting

Domain

Hosting & Domain

FTP Zugriff
verwalten des Speicherplatz
Zugriff auf Logdaten
Domainregistration
DNS Server verwalten
DNS Einträge verwalten
Anwendungen (Joomla / Typo3 / WordPress)
Email empfangen / versenden
Webdienste / Webseite
SSL Schutz
Passwortschutz
Zugriffsstatistik

= Basis Support inbegriffen

Hosting


Domain


Hosting & Domain


Protect your website with important updates

Security updates

Urgent security update for Joomla!

All Joomla versions up to and including 3.4.7 have a security problem and must be updated immediately because any malicious code can be executed. Please make sure you have at least Joomla 3.4.8 installed! Websites on our latest hosting packages, which have activated the automatic update, are not affected!

Urgent security update for WordPress!

WordPress vulnerability allows content changes!

A vulnerability has been discovered in WordPress that allows an attacker to change content at will. The versions 4.7.0 and 4.7.1 are affected and most users are already protected thanks to the automatic update function of WordPress.